• RSS
  • subscribe
  • twitter

Archive for February, 2012

How to Install Java Runtime Environment JRE7 In Ubuntu

By
Notice: the_author_posts_link was called with an argument that is deprecated since version 2.1.0 with no alternative available. in /web/htdocs/www.kabatology.com/home/wp-includes/functions.php on line 3978
• Feb 1st, 2012 • Filed under: Firefox, Security, Ubuntu

Ubuntu 9.10 was the last version to have Java Runtime Environment in its repositories. Since then all other versions come with the community-built OpenJDK that has little or nothing to envy the previous, Oracle’s JRE. If you installed a recent version of Ubuntu from scratch you certainly don’t have Java Runtime Environment running in the […]